Nowy launcher rozwiąże problemy z instalacją spolszczenia?
Udało nam się stworzyć wersję launchera, która na komputerze testowym usunęła wszelkie problemy z instalacją spolszczenia. Niestety, jak to zwykle bywa w informatyce, to, co działa na jednym komputerze, nie zawsze działa na innych.

Mamy więc prośbę do Ciebie, drogi graczu: jeśli masz jakiekolwiek problemy z działaniem launchera - konieczność uruchamiania go przez plik "uruchom.bat", błąd podczas pobierania pliku, itp. - pobierz nową wersję i napisz w komentarzu, czy rozwiązała problem. (Uwaga: program do uruchomienia potrzebuje praw administratora!)

Jeśli nowa wersja okaże się skuteczna, podmienimy link na stronie.
14.09.2012r.

Komentarze

Pluszak
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

No mnie niestety nie działa ani Launcher.jar ani .exe ;( Proszę zróbcie coś z tym ;((
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

Czy przy pierwszym uruchomieniu launchera .exe wyskoczył komunikat, że nie masz zainstalowanego Java Runtime Environment? Jeśli nie, to znaczy, że masz uszkodzoną Javę (bo inaczej by program działał) i musisz odinstalować wszelkie wersje obecne na komputerze (Panel Sterowania -> Dodaj/Usuń programy (lub Programy i funkcje) -> Java X Update Y) i dopiero wtedy spróbować odpalić launcher .exe. Powinno Cię przenieść na stronę Javy, z której pobierzesz aktualną, w pełni działającą wersję Javy.
Pluszak
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

Mam tylko jedną wersję Javy i na tej mojemu koledze działa a mi wyskakuje taki błąd http://imageshack.us/photo/my-images/21 ... tuudz.png/ .
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

Sprawdź, czy masz optymalną wersję Javy: http://www.java.com/pl/download/install ... detect=jre
Próbowałeś odinstalować tę wersję, o której mówisz? Stawiam, że masz Javę w wersji 6 i stąd ten problem. Ale popraw mnie, jeśli masz inaczej.
StrongerWWO
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

Żadna wersja tego spolszczenia nie działa na win7 instalowałem każdą i mam wyłączony UAC
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

Odważne stwierdzenie, sam mam Windowsa 7 bez UAC i działa bez problemów. Jednak nie rozwiążę problemu, dopóki mi nie powiecie, jak objawia się to "niedziałanie". Wyskakuje błąd? Cokolwiek? Nie jestem jasnowidzem, a chcę to wreszcie naprawić.
pipin
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

U mnie działa spolszczenie bez problemów na Win 7 tylko jave musaiałem zaktualizować.
carpit
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

windows 7 wersja 64 bit wszystko dziala bez problemu
Pluszak
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

No wszedłem w ten link co mi dałeś to wyszło mi, że mam aktulaną wersje czyli 7. ;(
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

Napisz mi swój numer GG na maila: qooboos@gmail.com. Postaram się pomóc.
Kenobi
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

gdzie sie wgrywa plik dat.pak ?
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

@Kenobi: Masz wszystko napisane w punkcie 3.
http://forum.ironsquad.pl/viewtopic.php ... =365#p4946
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

Problem Pluszaka rozwiązany. Wystarczyło odinstalować wszystkie poprzednie wersje Javy (łącznie z tą najnowszą), a następnie zainstalować najnowszą ponownie. Pomogło też przeniesienie launchera z domyślnego folderu pobierania do jakiegoś odosobnionego miejsca (C:\launcher).
Pluszak
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

NO a działa dzięki QooBoosowi ;]
joyeux
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

Wszystko mam zrobione jak trzeba. Po pobraniu Launcher zatrzymuje się na "Tworzę plik PAK..." Próbowałem ponawiać próbę instalacji wielokrotnie (usuwając przy tym folder pobierane), lecz bez skutku.
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

Ile czekałeś na zakończenie tego kroku? Czasem on może potrwać do 30 sekund, w zależności od szybkości dysku i pamięci oraz procesora.
joyeux
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

parę godzin.
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

Masz odpowiednią ilość miejsca na dysku? Przeniosłeś launcher w jakieś odosobnione miejsce?
joyeux
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

tak i tak.
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

Spróbuję Ci pomóc dzisiaj wieczorem. Napisz mi na maila swój numer GG: qooboos@gmail.com
joyeux
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

sorry że nie odpisałem ale z niewiadomego mi powodu nie mogłem "zjechać" na dół tej oto konwersacji. Problem został rozwiązany (pojęcia nie mam jak). Drugie pytanie: Kiedy wyjdzie wersja do nowej wersji Aion'a?
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

Nowa wersja? Proszę bardzo :) Co prawda w ostatnim patchu zmienili tylko parę znaków w całej grze, ale i tak nam się już trochę rzeczy nazbierało. Teraz czekamy na pełnego patcha.
SuchoKlatus
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

U mnie nie ma żadnego problemu na Win7 Professional 64-bit.
Karolcd123
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

mam problem ze spolszczeniem pobrałem nową jawe, wszystko mi się zainstalowało poprawne i dalej mam po angielsku nie wiem co zrobić
Chester
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

Mam problem dotyczące, tego, że nie wiem gdzie jest ten launcher "pobierane" jest pełen jakiś paczek zapakowanych w win.rar , natomiast folder "data" i "wypakowane" jest pusty. Nie mam pojęcia jak to uruchomić :/
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

@Chester: Launcher to plik w katalogu "nad" katalogiem "temp". Nazywa się LauncherAionPL.exe. To jego masz uruchomić.

@Karolcd123: Sprawdź, czy wybrałeś poprawny folder i wersję klienta (EU lub NA) w ustawieniach launchera.
Chester
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

@QooBooS uruchamiam launcher i co dalej, bo uruchamia mi się tylko on i pisze mi, że mam najnowszą wersję spolszczenia.
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

I nic Ci to nie mówi? Masz najnowszą wersję spolszczenia, więc czekasz, aż my wypuścimy kolejną i dopiero wtedy odpalasz ponownie launcher. A na razie możesz grać do woli.
Bubu
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

Mam pytanko czy to prawda że jak się korzysta ze spolszczenia to można dostać bana?
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

http://forum.ironsquad.pl/viewtopic.php ... 3435#p3435
Rudy1212
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

To ja mam następujący problem:
instaluję spolszczenie, wszystko ok, ale jak wlaczam gre te wyskakuje błąd inicjalizacji (coś tam po anielsku jest napisane ze gra nie moze byc uruchomiona). Chciałem przeniesc pilk data.pak jak mowiliscie, ale w folderze temp nic nie ma. Pusto. Probowalem znowu zainstalowac spolszczenie, ale wyswietlilo mi sie, ze mam aktualną wersję... wkurzyłem się i napirawiłem grę w laucherze ncsoft bo inaczej nie moglem grac i gram po angilesku, ale wolalbym po polsku :)
cheap ray bans
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/user.php on line 619: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given

|Product DescriptionOakley has partnered with Transitions Optical to create lenses that darken and lighten repeatedly. The patented innovations of Oakley optics are blended with photochromic technology which actively tunes how many light that reaches your eyes. Better, The lenses include base colors that precisely balance light tranny and boost visual contrast to improve depth perception. cheap ray bans http://www.cheapraybansrb.com/ Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template "bbcode.html" (looked into: /usr/home/IronSquad/domains/ironsquad.pl/public_html/subdomains/forum/styles/all/template).' in /usr/home/IronSquad/domains/ironsquad.pl/public_html/subdomains/forum/vendor/twig/twig/lib/Twig/Loader/Filesystem.php:232 Stack trace: #0 /usr/home/IronSquad/domains/ironsquad.pl/public_html/subdomains/forum/phpbb/template/twig/loader.php(135): Twig_Loader_Filesystem->findTemplate('bbcode.html') #1 /usr/home/IronSquad/domains/ironsquad.pl/public_html/subdomains/forum/vendor/twig/twig/lib/Twig/Loader/Filesystem.php(150): phpbb\template\twig\loader->findTemplate('bbcode.html') #2 /usr/home/IronSquad/domains/ironsquad.pl/public_html/subdomains/forum/phpbb/template/twig/twig.php(382): Twig_Loader_Filesystem->getCacheKey('bbcode.html') #3 /usr/home/IronSquad/domains/ironsquad.pl/public_html/subdomains/forum/includes/bbcode.php(171): phpbb\template\twig\twig->get_source_file_for_handle('bbcode.html') #4 /usr/home/Iron in /usr/home/IronSquad/domains/ironsquad.pl/public_html/subdomains/forum/vendor/twig/twig/lib/Twig/Loader/Filesystem.php on line 232